OCLS Home | OCLS Toolbar
OCLS Toolbar Help

Due to the number of different operating systems and ways in which computers are configured we cannot guarantee that the OCLS Toolbar will install properly. At this point the only browsers that support the toolbar are Microsoft Explorer and very low versions of Firefox (3.5 and lower). The OCLS toolbar does not install on current versions of FireFox nor in any version of Chrome, Opera, or Safari. Some security software also blocks installation of the OCLS toolbar. If the OCLS Toolbar cannot be installed for any reason, similar functionality can be obtained by creating a bookmark (favorite) to the OCLS homepage http://www2.indwes.edu/ocls -- all of the toolbar resources can be found by following links from this homepage.

Many problems can be solved by uninstalling and reinstalling the toolbar.


Known problems are covered below. For others please contact OCLS at 800-521-1848 or ocls@indwes.edu

Error Opening File
If you go through the installation steps and receive an error message that reads:
Error opening file for writing:
"C:\Program Files\OCLS Toolbar\tbu05857\ocls_toolbar.dll"
you should select Ignore. The installation will proceed correctly.

Error: "Windows cannot open this file"
If you get the error message "Windows cannot open this file" :
  • Select Cancel to return to the main Toolbar page
  • Select "Download Toolbar" again
  • Select SAVE, and in the File name window be sure to add .exe on the end (file should read ocls_toolbar.exe):
  • Select Save to download the file to the location you've selected
  • In the Download Complete window select Open
The installation should proceed normally (select Ignore if you get further errors)

Firefox installation: Download error 228
If you go through the installation steps and receive an error message that reads:
Firefox could not install the file at

http://www2.indwes.edu/ocls/Toolbar/ocls_toolbar.xpi

because: Download error
-228

Please contact OCLS. We will send you the installation file via email.

Firefox installation tries to install on the Netscape browser
If you select the link for "Firefox version" and your computer tries to install the toolbar on the Netscape browser you need to change the program that handles files with the extension "XPI":
  • Open Windows Explorer (Start > All Programs > Accessories > Windows Explorer)
  • In Windows Explorer, select Tools > Folder Options
  • Select the tab for "File Types"
  • Scroll down the list of file types and select "XPI"
  • Select the "Change" button:
  • In the "Open With" window select Firefox
  • Return to the main OCLS Toolbar page and select "Firefox version" again.



Installing the OCLS Toolbar on a Mac or Linux computer


Since only very low versions of Firefox support the toolbar it is recommended that the toolbar  not be installed on a Mac. Complete access to all OCLS resources is available from the OCLS homepage, http://www2.indwes.edu/ocls.



4201 South Washington Street, Marion, IN, U.S.A. 46953, Ph. (765) 674-6901 |